Audiomodern Modularps 2

Unique library of modular loops designed for a range of musical and sound design scenarios

Our price:
£34.50 inc. VAT
  • EARN x LOYALTY POINTS
  • Free Tech Support
Taxes (VAT) will be calculated based on delivery address at checkout.

Created by a unique modular setup and controlled by Sound designer Pau Cabruja, ModulARPS 2 holds one of the finest collection of Modular Synthesizer loops we’ve ever assembled.

Inside this library you will find a vast array of sequence loops divided into folders Bass, Beats, Melodies, Music, Noises, Rhythms and all designed to fit together perfectly. Expect the unexpected in this twisted library of modular goodness. Covering all styles from Electronica, Ambient, experimental, New Age minimal to the most modern of technical productions, this pack guarantees to add depth, warmth and character to your next composition.

These unique library of modular loops is designed to work in a range of musical and sound design scenarios and contain a huge selection of highly original sounds that are guaranteed to bring life and character to any media production. A journey in Modular sound design, an exploration into harmony and an experiment in groove. From unique melodies to screaming modular bass lines, the inspiration on offer is endless. Don’t let this one pass you by, it will become an integral part of your sample arsenal!

Content includes:

  • Crystal clear samples at 48Khz/24Bit
  • Hundreds of new recordings for source material
  • 820 total Mb of sounds
  • 350+ loops
  • Deeply produced, effected and tweaked loops
  • Simple and easy to use 3 Tab GUI with FX and tweaking options
  • Complete FX section including Stutter, Custom Convolution Reverb, Delay, EQ, Drive, Lo-Fi and more
  • All loops automatically sync to your DAW’s tempo
  • Available in KONTAKT, WAV & AIFF formats

Download Size (RAR file):

  • 484 MB

Customer Reviews

PDF FILES

Tech Specs

Product Type:

Sample Library

Format:

  • Aiff
  • Kontakt files
  • Wav

Product Specs:

  • Requires full version of Kontakt 5.5 or higher (Kontakt Files only)